Which versions of Linux can be used with the Mesosphere DCOS?

The Mesosphere DCOS Public Beta embeds CoreOS as part of its deployment image, which is the only option, as of now. However, customers who purchase our Enterprise Edition can specify which versions/distros of Linux they want to run the DCOS, either in a public cloud or on-premises.

Have more questions? Submit a request

Comments

Powered by Zendesk